Häufig gestellte Fragen / Anveo Mobile App / Dynamics NAV Server Absturz während SAVEASPDF In Sync (NAV2013)
Diese Seite wurde automatisch übersetzt. Ursprünglich wurde der Inhalt auf Englisch verfasst.

Dynamics NAV Server Absturz während SAVEASPDF In Sync (NAV2013)

Symptom

In einigen Anveo Mobile App, die Microsoft Dynamics NAV 2013 (nicht R2) verwenden, stürzt der Microsoft Dynamics NAV-Server mit der SAVEASPDF-Funktion während des Synchronisationsprozesses ab, während SAVEASPDF außerhalb von Anveo ordnungsgemäß funktioniert.

Ursache

Dies wird durch einen internen Fehler in Microsoft Dynamics NAV verursacht, der die clr.dll als Grund im Windows Event Log anzeigt.

Lösung

Laden Sie eine aktualisierte Version des WebServiceHelper.dll AddIns aus den Release-Dateien im Anveo Partner Portal herunter, stoppen Sie Ihre Microsoft Dynamics NAV-Webdienste, ersetzen Sie die Datei in Ihrem AddIn-Ordner und starten Sie Ihre Microsoft Dynamics NAV-Server.

Hinweis

Die aktualisierte Version ist nur für Microsoft Dynamics NAV 2013 (nicht R2) erforderlich. Der Anveo Health Check gibt jedoch eine Fehlermeldung aus, wenn die DLL-Versionen nicht passen. Es ist in Ordnung, diese Nachrichten zu ignorieren.