Anveo Health Check fehlgeschlagen bei Anveo Server Version
Symptome
Der Health Check von Anveo zeigt eine Fehlermeldung bei der Versionsprüfung von Anveo Server an.
- Fehlgeschlagen: Die erforderliche Version des Anveo-Servers ist…. Erkannte Version ist…. …
- Fehlgeschlagen: Die Verbindung zum Remote-Server konnte nicht hergestellt werden.
- Fehlgeschlagen: Der Remote-Server gab einen Fehler zurück: (404) Nicht gefunden.
- Fehlgeschlagen: Anveo Server Version …. Fehlgeschlagen: Das URI-Präfix wird nicht erkannt.
Ursachen
- Alle Komponenten der Anveo Client Suite müssen zusammenpassen. In diesem Fall sind Objekte in Microsoft Dynamics und Anveo Server kein gültiges Paar.
- Anveo Server URL oder Port ist falsch.
- Anveo Server ist noch nicht installiert.
- Anveo Server wurde nicht gestartet.
Lösungen
- Die korrekten Versionen finden Sie in Ihren Installationsdateien und in der Dokumentation „Update Process & Changelog“. Aktualisieren Sie entweder Microsoft Dynamics Objekte oder Anveo Server.
- Überprüfen Sie Ihre Anveo Server URL und Ihren Port.
- http:// fehlt: http://servername ist das richtige Format.
- Wenn Anveo Server noch nicht installiert ist, führen Sie die Installation aus.
Starten Sie den Anveo Server, wenn er noch nicht gestartet ist. - Überprüfen Sie Ihre Windows Firewall-Einstellungen. Öffnen Sie alle Ports, die für Ihren Anveo-Server verwendet werden.
Hinweis: Dieser Artikel ist für Anveo Client Suite 6 und neuer gedacht.