Häufig gestellte Fragen / Anveo Mobile App / Health Check fehlgeschlagen in der AnveoClientSuite.dll Version
Diese Seite wurde automatisch übersetzt. Ursprünglich wurde der Inhalt auf Englisch verfasst.

Health Check fehlgeschlagen in der AnveoClientSuite.dll Version

Symptom

Der Health Check von Anveo schlägt im AnveoClientSuite.dll-Test fehl, der eine Fehlermeldung wie:

AnveoClientSuite.dll Version…. Fehlgeschlagen: Erforderliche Version der AnveoClientSuite.dll ist…. Erkannte Version ist….

Ursachen

  1. AnveoClientSuite.dll ist noch nicht installiert.

  2. Alle Komponenten der Anveo Client Suite müssen zusammenpassen. In diesem Fall sind Objekte in Microsoft Dynamics und AnveoClientSuite.dll kein gültiges Paar.

Lösung

Kopieren Sie die korrekte Version von AnveoClientSuite.dll in den Add-Ins-Ordner Ihrer Microsoft Dynamics-Installation. Starten Sie Microsoft Dynamics Webservices anschließend neu und führen Sie den Test erneut aus.

Hinweis: Dieser Artikel ist für Anveo Client Suite 6 und neuer gedacht.