Frequently Asked Questions / Anveo Mobile App / Dynamics message: “You do not have permission to run the ACF … table”

Dynamics message: “You do not have permission to run the ACF … table”

Symptom

During your work with Anveo Client Suite, either setting up your solution in Windows Client, Role Tailored Client or Classic Client, or during initialization or synchronization, you get an error message like You do not have permission to run the ACF … table.

Cause

You are using an outdated Dynamics license or we have added new tables to our add on since you have received your Dynamics license from Microsoft.

Solution

Download a new Microsoft Dynamics license from Microsoft / or contact your Microsoft Dynamics Partner to receive a new license file, import the license into your system and restart your Dynamics server and web services afterwards.

If you are using NAV 2009, stop all services first. Then start all services. Do not use the restart feature for a service.