Frequently Asked Questions / Anveo Mobile App / Login / Sync Fails with “Dynamics NAV: … HTTP status 401: Unauthorized.”

Login / Sync Fails with “Dynamics NAV: … HTTP status 401: Unauthorized.”

Symptom

A first time login (initialization) or synchronization fails showing error message “Dynamics NAV: The request failed with HTTP status 401: Unauthorized.”

Cause

The Dynamics user in your Anveo User is not allowed to log-in into Microsoft Dynamics.

Solution

Re-set Microsoft Dynamics user name and/or password of your Anveo User in Microsoft Dynamics. Re-synchronize Anveo Users to Anveo Server.

Note: This article is for Anveo Client Suite 6 and newer.