Frequently Asked Questions / Anveo Mobile App / Replication Error: “Some or all identity references could not be translated.”

Replication Error: “Some or all identity references could not be translated.”

Symptom

Running a user replication in Microsoft Dynamics, you get a error message:

“Replication not successful, do you want to run a connectivity check?
Error: Some or all identity references could not be translated.”

Cause

Anveo App User is using a Windows Login of your Active Directory, but the Anveo Server is outside Active Directory.

Solution

Include your Anveo Server computer in your Active Directory Domain to allow the server Active Directory Authentification calls.