Frequently Asked Questions / Anveo Mobile App / What to do if user replication fails

What to do if user replication fails

Symptoms

Anveo User replication failed showing an error message like:

Unable to connect to the remote server

The remote server name could not be resolved: servername

The remote server returned an error: (401) Unauthorized.

The remote server returned an error: (404) Not found.

Service “…/Codeunit/Task_Communication” was not found.

Cause

Communication settings between Microsoft Dynamics and Anveo Server are not set up correctly.

Solution

Please run an Anveo Health Check in Microsoft Dynamics and solve all connectivity error messages.

Note: This article is for Anveo Client Suite 6 and newer.