Foire aux questions / Anveo Mobile App / Erreur de réplication : « Certaines ou toutes les références d’identité n’ont pas pu être traduites. »
C'est une traduction automatique. Le message original est disponible en Anglais.

Erreur de réplication : « Certaines ou toutes les références d’identité n’ont pas pu être traduites. »

Symptôme

Si vous exécutez une réplication utilisateur dans Microsoft Dynamics, un message d’erreur s’affiche :

« La réplication n’a pas réussi, voulez-vous faire un contrôle de connectivité ?
Erreur : Certaines ou toutes les références d’identité n’ont pas pu être traduites. »

Cause

L’utilisateur de l’application Anveo utilise une connexion Windows de votre Active Directory, mais le serveur Anveo est en dehors d’Active Directory.

Solution

Incluez votre ordinateur Anveo Server dans votre domaine Active Directory pour permettre les appels d’authentification du serveur Active Directory.