Domande frequenti / Anveo Mobile App / Anveo Server non si avvia mostrando “Errore 15010: “Errore di configurazione.”
Questa è una traduzione automatica. Il messaggio originale è disponibile in Inglese.

Anveo Server non si avvia mostrando “Errore 15010: “Errore di configurazione.”

Sintomo

All’avvio di Anveo Server, si verifica un messaggio di errore con la scritta Error 15010: “Errore di configurazione.”

Cause

Questo comportamento può essere causato da diversi problemi di configurazione. Si prega di vedere più cause e soluzioni possibili qui di seguito.
La causa si trova nel file Anveo Server Log file che viene creato automaticamente nella sottocartella TransferANVEOServiceTierLog. Se non è disponibile alcun registro nella cartella dei registri, aprire il Visualizzatore eventi di Windows per ulteriori informazioni.

Causa 1 – Diritti mancanti

Il servizio non ha un utente con diritti di amministratore locale. Nel registro eventi di Windows, viene visualizzato il seguente messaggio di errore:
Il servizio non può essere avviato. Eccezione di sistema: HTTP non è riuscito a registrare l’URL http…..

Soluzione 1

Dare all’utente del servizio Anveo i diritti di amministratore di Windows per il computer locale.

Causa 2 – Certificato non trovato

Messaggio di errore:
Se si è scelto di utilizzare il proprio certificato, l’Anveo Server non riesce a trovare il certificato.

Soluzione 2

Controllare l’impronta digitale nel file di configurazione:

L’impronta digitale deve essere esattamente la stessa di quella indicata nel certificato.

Aggiungere il certificato Snap-In:

Apri il tuo certificato:

Confronta qui l’impronta digitale con le impostazioni del file di configurazione di Anveo Server.

Se si è utilizzato il copia e incolla per trasferire il valore, assicurarsi che non vi siano caratteri nascosti all’inizio o alla fine dell’impronta digitale.