Domande frequenti / Anveo Mobile App / La replica dell’utente non riesce con l’errore di Anveo Server “Non autorizzato”.
Questa è una traduzione automatica. Il messaggio originale è disponibile in Inglese.

La replica dell’utente non riesce con l’errore di Anveo Server “Non autorizzato”.

Sintomo

La replica utente di Anveo in Anveo Set-up non riesce. Il registro di Anveo Server mostra il messaggio di errore “Non autorizzato”.

Causa

  • Nome utente, nome di dominio o password non sono corretti.
  • L’utente non è impostato come utente Dynamics NAV o non ha diritti Dynamics NAV.
  • Anveo Server non è a NTLM = vero.
  • Il servizio web non è impostato su NTLM = vero.
  • Solo il NAV 2009: La delega non è stata istituita correttamente.

La soluzione

  • Aprite il vostro Servizio Web utilizzando http://yourservername/DynamicsNAV/WS/Services utilizzando nome di dominio, nome utente e password con il vostro Internet Explorer e verificate le vostre credenziali.
    DominioUser
    Note: DynamicsNAV è il nome di istanza del servizio web Dynamics. Può essere diverso come DynamicsNAV70 o DynamicsNAV80.
  • Impostare Anveo Server su NTLM true
  • Impostare Web Service su NTLM true e riavviare Web Service.
    Nota per il NAV 2009: Interrompere prima il server NAV Dynamics NAV e il servizio Web, quindi riavviare i servizi. Non riavviare direttamente entrambi i servizi.
  • Solo il NAV 2009: Cercate di utilizzare i servizi Web senza delega. Configurare il servizio web sul server SQL.