Domande frequenti / Anveo Mobile App / Anveo Mobile App mostra un messaggio di errore: “Non riesco a connettermi al server. […] Messaggio: UnveoServiceTier: L’azienda x non ha la licenza. […]”
Questa è una traduzione automatica. Il messaggio originale è disponibile in Inglese.

Anveo Mobile App mostra un messaggio di errore: “Non riesco a connettermi al server. […] Messaggio: UnveoServiceTier: L’azienda x non ha la licenza. […]”

Sintomo

Il login non riesce con il seguente messaggio di errore:

“Non riesco a connettermi al server. Controlla la tua connessione internet e le tue impostazioni. Messaggio: UnveoServiceTier: L’azienda x non ha la licenza. Codice: A”

Causa

La licenza Anveo installata nel sistema non contiene il company name che si sta tentando di utilizzare.

La soluzione

Contattare il proprio Microsoft Partner o Anveo Partner Care per richiedere una licenza Anveo che includa i nomi delle aziende richieste.

Il filtro dei nomi delle aziende è un’informazione obbligatoria nella licenza Anveo per Anveo Client Suite 10 e successive. Fino a quando Anveo Client Suite 9, il filtro dei company name non era necessario.