Domande frequenti / Anveo Mobile App / Login / Sync Fails con “Dynamics NAV: …. HTTP status 401: Non autorizzato”.
Questa è una traduzione automatica. Il messaggio originale è disponibile in Inglese.

Login / Sync Fails con “Dynamics NAV: …. HTTP status 401: Non autorizzato”.

Sintomo

Un primo login (inizializzazione) o sincronizzazione non riesce a mostrare il messaggio di errore “Dynamics NAV: La richiesta non è riuscita con lo stato HTTP 401: Non autorizzato.

Causa

L’utente Dynamics dell’utente Anveo non può accedere a Microsoft Dynamics.

La soluzione

Reimpostare nuovamente il nome utente e/o la password dell’utente Anveo in Microsoft Dynamics. Re-sincronizza gli utenti Anveo ad Anveo Server.

Nota: Questo articolo è per Anveo Client Suite 6 e successive.