Veelgestelde vragen / Anveo Mobile App / Anveo Server start niet op met “Error 15010″: Configuratiefout”.
Dit is een automatische vertaling. De originele post is beschikbaar in Engels.

Anveo Server start niet op met “Error 15010″: Configuratiefout”.

Symptomen

Bij het opstarten van Anveo Server verschijnt er een foutmelding met de melding Error 15010: Configuratiefout”.

Oorzaken

Dit gedrag kan worden veroorzaakt door verschillende configuratieproblemen. Zie hieronder een aantal mogelijke oorzaken en oplossingen.
U vindt de oorzaak in het Anveo Server Log bestand dat automatisch wordt aangemaakt in de submap TransferOngeveerANVEOServiceTierLog. Als er geen logboek beschikbaar is in de logboek map, open dan Windows Event viewer voor meer informatie.

Oorzaak 1 – Ontbrekende rechten

Service heeft geen gebruiker met lokale beheerdersrechten. In het Windows-gebeurtenislogboek vindt u de volgende foutmelding:
De service kan niet worden gestart. Uitzondering: HTTP kon geen URL http…..

Oplossing 1

Geef de gebruiker voor Anveo service Windows administrator rechten voor de lokale machine.

Oorzaak 2 – Certificaat niet gevonden

Foutmelding: SSL Configuratie Uitzondering Verwerking: kon uw certificaat
niet vinden Als u ervoor gekozen heeft om uw eigen certificaat te gebruiken, kan de Anveo Server uw certificaat niet vinden.

Oplossing 2

Controleer uw duimafdruk in uw configuratiebestand:

De duimafdruk moet exact gelijk zijn aan die van uw certificaat.

Voeg certificaat Snap-In toe:

Open uw certificaat:

Vergelijk hier uw Thumbprint met uw instelling in Anveo Server configuratiebestand.

Als je copy&paste hebt gebruikt om de waarde over te dragen, zorg er dan voor dat er geen verborgen karakter aan het begin of aan het einde van de duimafdruk staat.