Veelgestelde vragen / Anveo Mobile App / App kan geen verbinding maken met het bericht “remote connection timeout”.
Dit is een automatische vertaling. De originele post is beschikbaar in Engels.

App kan geen verbinding maken met het bericht “remote connection timeout”.

Symptomen

Inloggen op Anveo Server met behulp van Anveo Mobile App mislukt met een foutmelding remote connection timeout.

Oorzaak

De app krijgt geen reactie van Anveo Server. Dit kan verschillende oorzaken hebben:

  • De gebruiker heeft een verkeerde servernaam of poort gebruikt.
  • Anveo Server wordt niet gestart.
  • De centrale firewall is niet goed ingesteld om een mapping van het ip adres naar de Anveo Server te doen voor tcp/http poorten gebruikt door Anveo Server. De standaard mapping is 7020 en 7021 tcp.
    Stel geen mapping in voor andere poorten zoals 7047 of 8888.
  • De Windows software firewall staat geen inkomende communicatie voor deze poorten toe (standaard 7020 of 7021).
  • Een publieke WiFi staat niet toe om deze tcp-poorten te gebruiken.

U krijgt een andere foutmelding als een communicatie tussen Anveo Server en Dynamics webservices mislukt.

Oplossing

  • Test of de servernaam en poort correct zijn getypt.
  • Test firewall instellingen zoals hierboven beschreven.