Veelgestelde vragen / Anveo Mobile App / App toont bij inloggen of synchroniseren: “Dynamics NAV: synchronisatie is momenteel niet beschikbaar. Probeer het later nog eens……
Dit is een automatische vertaling. De originele post is beschikbaar in Engels.

App toont bij inloggen of synchroniseren: “Dynamics NAV: synchronisatie is momenteel niet beschikbaar. Probeer het later nog eens……

Symptomen

Bij de eerste login of synchronisatie toont Anveo Mobile App een foutmelding Dynamics NAV: Synchronisatie is momenteel niet beschikbaar. Probeer het later nog eens. …

Oorzaak

  • Anveo Gebruiker heeft geen Synchronisatiepakketten toegewezen.
  • Een van de gebruikerssynchronisatiepakketten is gedeactiveerd.
  • Standaard bedrijf niet ingesteld
  • Geen rolset voor de gebruiker
  • Rol is ingesteld op een verkeerd gespelde company name
  • Delta Scripts niet up-to-date

Oplossing

  • Wijs één of meer synchronisatiepakketten toe aan uw gebruiker.
  • Activeer alle synchronisatiepakketten (die voor de gebruiker worden gebruikt)
  • Stel standaard bedrijf in Anveo gebruiker in
  • Anveo-gebruiker een rol toewijzen en Anveo-gebruikersrechten synchroniseren
  • Controleer de company name gebruikt in Anveo Gebruikersrol
  • Anveo Delta Scripts opnieuw maken in Anveo Setup