Najczęściej zadawane pytania / Anveo Mobile App / Login / Sync Niepowodzenia synchronizacji z „Dynamika NAV: …. Status HTTP 401: Nieautoryzowane”.
Jest to tłumaczenie automatyczne. Pierwotne stanowisko jest dostępne w angielski.

Login / Sync Niepowodzenia synchronizacji z „Dynamika NAV: …. Status HTTP 401: Nieautoryzowane”.

Symptom

Pierwsze logowanie za pierwszym razem (inicjalizacja) lub synchronizacja nie powiedzie się z komunikatem o błędzie „Dynamika NAV: żądanie nie powiodło się przy statusie HTTP 401: Unauthorized.

Przyczyna

Użytkownik Dynamics w Twoim Anveo User nie może zalogować się do Microsoft Dynamics.

Rozwiązanie

Zmień nazwę użytkownika Microsoft Dynamics i/lub hasło użytkownika Anveo w Microsoft Dynamics. Ponowna synchronizacja użytkowników Anveo do serwera Anveo.

Uwaga: Ten artykuł jest przeznaczony dla Anveo Client Suite 6 i nowszych.