Najczęściej zadawane pytania / Anveo Mobile App / Ocena funkcjonowania nie powiodła się na AnveoClientSuite.dll Wersja
Jest to tłumaczenie automatyczne. Pierwotne stanowisko jest dostępne w angielski.

Ocena funkcjonowania nie powiodła się na AnveoClientSuite.dll Wersja

Symptom

Test Anveo’s Health Check nie powiedzie się w teście AnveoClientSuite.dll pokazującym komunikat o błędzie:

AnveoClientSuite.dll Wersja…. Nie powiodło się: Wymagana wersja AnveoClientSuite.dll jest …. Wykryta wersja to ….

Przyczyny

  1. AnveoClientSuite.dll nie jest jeszcze zainstalowany.

  2. Wszystkie komponenty Anveo Client Suite muszą pasować do siebie. W tym przypadku Objects in Microsoft Dynamics i AnveoClientSuite.dll nie jest ważną parą.

Rozwiązanie

Skopiuj poprawną wersję AnveoClientSuite.dll w folderze Add-ins instalacji Microsoft Dynamics. Uruchom ponownie Microsoft Dynamics webserwisy później i powtórzyć test.

Uwaga: Ten artykuł jest przeznaczony dla Anveo Client Suite 6 i nowszych.