Test zdrowia Anveo nie powiódł się w wersji dla serwera Anveo
Objawy
Anveo’s Health Check pokazuje komunikat o błędzie w Anveo Server.
- Nie powiodło się: Wymagana wersja Anveo Server to …. Wykryta wersja to …. .
- Nie powiodło się: Nie można połączyć się z serwerem zdalnym.
- Nie powiodło się: Serwer zdalny zwrócił błąd: (404) Nie znaleziono.
- Nie powiodło się: Wersja serwera Anveo …. Nie powiodło się: Prefiks URI nie jest rozpoznawany.
Przyczyny
- Wszystkie komponenty Anveo Client Suite muszą pasować do siebie. W tym przypadku Obiekty w Microsoft Dynamics i Anveo Server nie są poprawną parą.
- Adres URL lub port serwera Anveo jest nieprawidłowy
- Serwer Anveo nie jest jeszcze zainstalowany.
- Serwer Anveo nie jest uruchomiony.
Rozwiązania
- Zapoznaj się z plikami instalacyjnymi oraz dokumentacją „Update Process & Changelog” w celu uzyskania poprawnych wersji. Aktualizacja obiektów Microsoft Dynamics lub Anveo Server.
- Sprawdź adres URL i port serwera Anveo.
- Brakuje strony internetowej http://: http://servername jest w prawidłowym formacie.
- Jeśli Anveo Server nie jest jeszcze zainstalowany, uruchom instalację.
Uruchomić Anveo Server, jeśli nie został jeszcze uruchomiony. - Sprawdź ustawienia zapory Windows Firewall. Otwórz wszystkie porty używane dla Twojego serwera Anveo.
Uwaga: Ten artykuł jest przeznaczony dla Anveo Client Suite 6 i nowszych.