Perguntas Frequentes / Anveo Mobile App / Aplicativo não consegue conectar mostrando a mensagem “tempo limite de conexão remota”.
Esta é uma tradução automática. O post original está disponível em Inglês .

Aplicativo não consegue conectar mostrando a mensagem “tempo limite de conexão remota”.

Sintoma

O login no Anveo Server usando o Anveo Mobile App falha com o tempo limite de conexão remota da mensagem de erro.

Causa

O aplicativo não recebe nenhuma resposta do Anveo Server. Isto pode ser causado por razões diferentes:

  • O usuário usou um nome de servidor ou porta incorretos.
  • O Anveo Server não é iniciado.
  • O firewall central não está configurado corretamente para fazer um mapeamento do endereço IP externo ao Servidor Anveo para portas tcp/http usadas pelo Servidor Anveo . O mapeamento padrão é 7020 e 7021 tcp.
    Não configure um mapeamento para outras portas como 7047 ou 8888.
  • O firewall do software do Windows não permite a comunicação de entrada para essas portas (7020 ou 7021 por padrão).
  • Um WiFi público não permite o uso dessas portas tcp.

Você receberá uma mensagem de erro diferente se uma comunicação entre o Anveo Server e os serviços web Dynamics falhar.

Solução

  • Teste se o nome do servidor e a porta estão digitados corretamente.
  • Teste as configurações do firewall como descrito acima.