Perguntas Frequentes / Anveo Mobile App / O Anveo Server não inicia mostrando “Error 15010″: Erro de configuração.”
Esta é uma tradução automática. O post original está disponível em Inglês .

O Anveo Server não inicia mostrando “Error 15010″: Erro de configuração.”

Sintoma

Na inicialização do Anveo Server, ocorre uma mensagem de erro dizendo Erro 15010: Erro de configuração.”

Causas

Este comportamento pode ser causado por diferentes problemas de configuração. Veja abaixo várias causas e soluções possíveis.
Você encontrará a causa no arquivo Anveo Server Log que é criado automaticamente na subpasta TransferANVEOServiceTierLog. Se nenhum log estiver disponível na pasta de log, abra o visualizador de eventos do Windows para obter mais informações.

Causa 1 – Direitos Perdidos

O serviço não tem um usuário com direitos de administrador local. No registro de eventos do Windows, você encontrará a seguinte mensagem de erro:
O serviço não pode ser iniciado. Sistema. Excepção: HTTP não conseguiu registrar a URL http….

Solução 1

Dê ao utilizador do serviço Anveo direitos de administrador do Windows para a máquina local.

Causa 2 – Certificat Não Encontrado

Mensagem de erro: SSL Config Processing Exception: não foi possível encontrar seu certificado
Se você selecionou usar seu próprio certificado, o servidor Anveo não consegue encontrar seu certificado.

Solução 2

Verifique a sua impressão digital no seu ficheiro de configuração:

A impressão do polegar deve ser excatly a mesma como mostrado em seu certificado.

Adicionar Certificado Snap-In:

Abra o seu certificado:

Compare sua impressão digital aqui com sua configuração no arquivo de configuração do Anveo Server.

Se você usou copiar e colar para transferir o valor, certifique-se de que não há nenhum caractere oculto no início ou no final da impressão digital.