Perguntas Frequentes / Anveo Mobile App / Anveo Mobile App mostra uma mensagem de erro: “Não consigo ligar-me ao servidor. […] Mensagem: AnveoServiceTier: A empresa x não está licenciada. […]”
Esta é uma tradução automática. O post original está disponível em Inglês .

Anveo Mobile App mostra uma mensagem de erro: “Não consigo ligar-me ao servidor. […] Mensagem: AnveoServiceTier: A empresa x não está licenciada. […]”

Sintoma

O login falha com a seguinte mensagem de erro:

“Não consigo ligar-me ao servidor. Por favor, verifique a sua ligação à Internet e as suas definições. Mensagem: AnveoServiceTier: A empresa x não está licenciada. Código: A”

Causa

A Licença Anveo que você instalou em seu sistema não contém o company name que você está tentando usar.

Solução

Entre em contato com seu Microsoft Partner ou Anveo Partner Care para solicitar uma licença Anveo que inclua os nomes de sua empresa.

O filtro de nomes de empresas é uma informação obrigatória na licença Anveo para o Anveo Client Suite 10 e posteriores. Até o Anveo Client Suite 9, o filtro de company name não era necessário.