Die App kann sich nicht verbinden und zeigt die Meldung „remote connection timeout“ an.
Symptom
Die Anmeldung am Anveo-Server mit der Anveo Mobile App schlägt fehl mit der Fehlermeldung Timeout der Remote-Verbindung.

Ursache
Die App erhält keine Antwort vom Anveo Server. Dies kann auf unterschiedliche Gründe zurückzuführen sein:
- Der Benutzer hat einen falschen Servernamen oder Port verwendet.
- Anveo Server wurde nicht gestartet.
- Die zentrale Firewall ist nicht richtig eingerichtet, um eine Zuordnung der externen IP-Adresse zum Anveo-Server für die vom Anveo-Server verwendeten tcp/http-Ports vorzunehmen. Die Standardzuordnung ist 7020 und 7021 tcp.
Richten Sie keine Zuordnung für andere Ports wie 7047 oder 8888 ein. - Die Windows-Software-Firewall erlaubt keine eingehende Kommunikation für diese Ports (7020 oder 7021 standardmäßig).
- Ein öffentliches WLAN erlaubt es nicht, diese tcp-Ports zu nutzen.
Sie erhalten eine andere Fehlermeldung, wenn die Kommunikation zwischen Anveo Server und Dynamics Webservices fehlschlägt.
Lösung
- Testen Sie, ob Servername und Port korrekt eingegeben wurden.
- Testen Sie die Firewall-Einstellungen wie oben beschrieben.