Häufig gestellte Fragen / Anveo Mobile App / Die Benutzerreplikation schlägt fehl mit der Fehlermeldung „AnveoDynamicLinkLibrary“…. „SetSX4000V3“ oder „Internal Server Error“.
Diese Seite wurde automatisch übersetzt. Ursprünglich wurde der Inhalt auf Englisch verfasst.

Die Benutzerreplikation schlägt fehl mit der Fehlermeldung „AnveoDynamicLinkLibrary“…. „SetSX4000V3“ oder „Internal Server Error“.

Symptom

Die Anveo User Replikation schlägt im Anveo Client Suite Set-Up mit einer Fehlermeldung fehl AnveoDynamicLinkLibrary.DynamicLinkLibraryClass.SetSX4000V3 ist mit dieser Meldung fehlgeschlagen: Der Request ist mit dem HTTP-Status 404 fehlgeschlagen: Nicht gefunden.
Oder eine ähnliche Nachricht.

Oder im Dynamics NAV 2009 Classic Client erhalten Sie den Internal Server Error:

Ursache

Anveo versucht auch, Anveo-Benutzer in das Anveo Web Portal zu replizieren, aber diese Verbindung schlägt fehl.

Lösung

Wenn Sie das Anveo Web Portal nicht verwenden, entfernen Sie die Einstellung Anveo Web Store URL im Setup der Anveo Client Suite:

oder

Wenn Sie Anveo Web Portal verwenden, testen Sie, ob Sie die URL des Anveo Web Store korrekt eingegeben haben und IIS und Anveo Web Store Application Pool gestartet werden.