Häufig gestellte Fragen / Anveo Mobile App / Health Check fehlgeschlagen in der WebServiceHelper.dll Version
Diese Seite wurde automatisch übersetzt. Ursprünglich wurde der Inhalt auf Englisch verfasst.

Health Check fehlgeschlagen in der WebServiceHelper.dll Version

Symptom

Der Health Check von Anveo schlägt im WebServiceHelper.dll Test fehl und zeigt eine Fehlermeldung wie:

WebServiceHelper.dll Version…. Fehlgeschlagen: Erforderliche Version von WebServiceHelper.dll ist…. Erkannte Version ist….

Ursachen

  1. WebServiceHelper.dll ist noch nicht installiert.

  2. Alle Komponenten der Anveo Client Suite müssen zusammenpassen. In diesem Fall sind Objekte in Microsoft Dynamics und WebServiceHelper.dll kein gültiges Paar.

  3. Die WebServiceHelper.dll wird von Windows blockiert.

Lösung

Kopieren Sie die korrekte Version von „WebServiceHelper.dll“ in den Add-Ins-Ordner Ihrer Microsoft Dynamics Installation. Starten Sie Microsoft Dynamics Webservices anschließend neu und führen Sie den Test erneut aus.

3. nur: Stellen Sie sicher, dass die dll-Datei nicht von Windows blockiert wird. Öffnen Sie die Dateieigenschaften und drücken Sie „UNBLOCK“, falls sichtbar.

Hinweis: Dieser Artikel ist für Anveo Client Suite 6 und neuer gedacht.