Häufig gestellte Fragen / Anveo Mobile App / Login / Sync schlägt fehl mit „Dynamics NAV: …. HTTP-Status 401: Nicht autorisiert“.
Diese Seite wurde automatisch übersetzt. Ursprünglich wurde der Inhalt auf Englisch verfasst.

Login / Sync schlägt fehl mit „Dynamics NAV: …. HTTP-Status 401: Nicht autorisiert“.

Symptom

Bei einer erstmaligen Anmeldung (Initialisierung) oder Synchronisation schlägt die Fehlermeldung „Dynamics NAV: The request failed with HTTP status 401: Unauthorized“ vor.

Ursache

Der Dynamics-Benutzer in Ihrem Anveo-Benutzer darf sich nicht in Microsoft Dynamics anmelden.

Lösung

Setzen Sie den Microsoft Dynamics-Benutzernamen und/oder das Passwort Ihres Anveo-Benutzers in Microsoft Dynamics zurück. Re-synchronisieren Sie Anveo-Benutzer mit dem Anveo-Server.

Hinweis: Dieser Artikel ist für Anveo Client Suite 6 und neuer gedacht.