Anveo Health Check fehlgeschlagen bei Anveo Server-Konfiguration
Symptom
Der Health-Check von Anveo gibt einen Fehler in der Anveo-Serverkonfiguration zurück:
- Anveo-Serverkonfiguration fehlgeschlagen: Die Anforderung ist mit dem HTTP-Status 401: Nicht autorisiert fehlgeschlagen.
- Anveo-Serverkonfiguration fehlgeschlagen: Die Anforderung ist mit dem HTTP-Status 404: Nicht gefunden fehlgeschlagen.

Ursache
Die Kommunikation von Anveo Server zu Microsoft Dynamics Web Services schlägt fehl, weil die URL, der Benutzername + das Passwort oder die Konfiguration der Webdienste falsch sind.
Lösungen
- Überprüfen Sie Ihre Anveo-Server-Konfiguration im Anveo-Setup und exportieren Sie eine neue Konfigurationsdatei für Anveo Server. Ersetzen Sie die vorhandene Konfigurationsdatei in Anveo Server und starten Sie den Anveo Server-Dienst neu. Führen Sie Ihren Anveo Health Check erneut durch.
- Überprüfen Sie Ihre Microsoft Dynamics Web Services-Einstellungen. Für Details folgen Sie diesem Link.
Hinweis: Dieser Artikel ist für Anveo Client Suite 6 und neuer gedacht.