Häufig gestellte Fragen / Anveo Mobile App / Zustandsprüfung bei Microsoft Dynamics Web Service Kommunikation fehlgeschlagen
Diese Seite wurde automatisch übersetzt. Ursprünglich wurde der Inhalt auf Englisch verfasst.

Zustandsprüfung bei Microsoft Dynamics Web Service Kommunikation fehlgeschlagen

Symptom

Eine Kommunikation mit dem Microsoft Dynamics Web Service ist nicht möglich, wenn einer der folgenden Fehler vorliegt.

(401) Nicht autorisiert, (404) Nicht gefunden, Der Remote-Name konnte nicht aufgelöst werden, Ungültige URI: Ungültiger Port angegeben……

Ursache

Die URL ist nicht korrekt, der Microsoft Dynamics Webservice ist nicht richtig eingerichtet oder Benutzername und Passwort sind falsch.

Lösungen

  1. (401) Nicht autorisiert – diesem Link folgen.
  2. (404) Nicht gefunden.
    Der Instanzname von Microsoft Dynamics Web Service ist falsch.

  3. Der Remote-Name konnte nicht aufgelöst werden: ‚Servername‘.
    Der Servername ist falsch.

  4. Ungültige URI: Ungültiger Port angegeben.
    Der Port des Microsoft Dynamics Webservice existiert nicht. Überprüfen Sie Ihre Anschlusseinstellungen.

  5. Die Verbindung zum Remote-Server kann nicht hergestellt werden:
    Überprüfen Sie den Port in Ihrer URL-Syntax. Der Standardwert ist 7047.

  6. Dynamics NAV 2009 R2 nur: msxsml.dll: Das System kann die Datei nicht finden…..
    In einigen Anveo-Versionen müssen Sie die Serverprotokollierung im Anveo-Setup deaktivieren, um einen Health Check durchzuführen, wenn der Classic Client auf einem anderen Computer als den Dynamics NAV-Webdiensten ausgeführt wird – oder wenn der Protokollierungsordner nicht beendet wird oder nicht beschreibbar ist.

 Hinweis: Dieser Artikel ist für Anveo Client Suite 6 und neuer gedacht.