Frequently Asked Questions / Anveo Mobile App / Anveo Health Check Failed on Anveo Server Configuration

Anveo Health Check Failed on Anveo Server Configuration

Symptom

Anveo’s Health check returns an error on Anveo Server configuration like:

  • Anveo Server Configuration Failed: The request failed with HTTP status 401: Unauthorized.
  • Anveo Server Configuration Failed: The request failed with HTTP status 404: Not found.

Cause

The communication from Anveo Server to Microsoft Dynamics Web Services fails due to wrong URL, username + password or wrong web services configuration.

Solutions

  1. Check your Anveo Server configuration in Anveo Setup and export new configuration file for Anveo Server. Replace existing configuraion file in Anveo Server and restart the Anveo Server service. Re-run your Anveo Health Check again.

  2. Check your Microsoft Dynamics Web Services settings. For details follow this link.

 Note: This article is for Anveo Client Suite 6 and newer.