El chequeo de salud de Anveo falló en la versión de Anveo Server
Síntomas
Anveo’s Health Check muestra un mensaje de error en la comprobación de la versión de Anveo Server.
- Fallido: La versión requerida de Anveo Server es …. La versión detectada es… .
- Fallido: No se puede conectar al servidor remoto.
- Error: El servidor remoto devolvió un error: (404) No encontrado.
- Failed: Anveo Server Version… Failed: El prefijo URI no es reconocido.
Causas
- Todos los componentes de Anveo Client Suite deben encajar. En este caso, los Objetos en Microsoft Dynamics y Anveo Server no son un par válido.
- La URL o el puerto de Anveo Server es incorrecto
- Anveo Server no está instalado todavía.
- Anveo Server no se inicia.
Soluciones
- Consulte sus archivos de instalación y la documentación «Proceso de actualización y registro de cambios» para obtener las versiones correctas. Actualice los objetos de Microsoft Dynamics o Anveo Server.
- Compruebe la URL y el puerto de su servidor Anveo.
- Falta http://: http://servername tiene el formato correcto.
- Si Anveo Server no está instalado todavía, ejecute la instalación.
Inicie Anveo Server si aún no lo ha hecho. - Compruebe la configuración del Firewall de Windows. Abra todos los puertos utilizados para su Anveo Server.
Nota: Este artículo es para Anveo Client Suite 6 y posteriores.