La aplicación se muestra en el inicio de sesión o en la sincronización: «Dynamics NAV: La sincronización no está disponible en este momento. Por favor, inténtelo de nuevo más tarde.»….
Síntoma
En el primer inicio de sesión o en la sincronización, Anveo Mobile App muestra un mensaje de error Dynamics NAV: La sincronización no está disponible actualmente. Por favor, inténtelo de nuevo más tarde. …


Causa
- El usuario de Anveo no tiene ningún paquete de sincronización asignado.
- Uno de los paquetes de sincronización de usuarios está desactivado.
- No se ha fijado la sociedad GL por defecto
- Ningún conjunto de funciones para el usuario
- El rol se establece en un company name mal escrito
- Scripts Delta no actualizados
Solución
- Asigne uno o más paquetes de sincronización a su usuario.
- Activar todos los paquetes de sincronización (que se utilizan para el usuario)

- Establecer empresa por defecto en Usuario Anveo
- Asignar una función para el usuario de Anveo y sincronizar los derechos de usuario de Anveo
- Compruebe el company name utilizado en el rol de usuario de Anveo
- Recrear scripts Anveo Delta en la configuración de Anveo