Anveo EDI Connect / Config / Cómo empezar / Requisitos del sistema
This is an automatic translation. The original post is available in Inglés.

Requisitos del sistema

Actualmente está leyendo la documentación de Microsoft Dynamics NAV 2009R2 RTC.

En la documentación online, puede seleccionar entre las versiones de módulo disponibles anteriormente.

Anveo EDI Connect está disponible para Microsoft Dynamics 2009 R2 y superior. Puede utilizar el módulo con versiones anteriores de la base de datos, con algunas limitaciones menores.

Requisitos:

  • Una instalación de Dynamics NAV en funcionamiento (los objetos de la aplicación y la base de datos pueden ser más antiguos)
  • Una licencia Microsoft Dynamics NAV 2009R2 RTC válida que incluye los objetos de nuestra gama de objetos
  • Si desea utilizar la ejecución en proceso de fondo: Un NAS (Servidor de Aplicaciones) en funcionamiento
  • Para utilizar el módulo, necesitará una licencia de Anveo EDI Connect o una licencia de prueba.
  • Para el intercambio de datos a través de nuestros componentes remotos (FTP / FTPS / SFTP / SMTP / POP3) necesitamos el.NET Runtime 3.5 y 4.0. Para la instalación necesitará derechos de administrador en el equipo que ejecuta el service tier. No podemos asegurar la compatibilidad de nuestros componentes con todos los servidores, así que por favor asegúrese de probarlos con el servidor remoto, si son críticos para su proyecto.

No tenemos ningún requisito especial con respecto a la base de datos o al rendimiento. Si planea procesar muchos archivos, debe asegurarse de que tiene suficientes recursos de servidor. Siempre sugerimos hacer una prueba de rendimiento.