Foire aux questions / Anveo Mobile App / Anveo Health Check a échoué sur Anveo Server Version
C'est une traduction automatique. Le message original est disponible en Anglais.

Anveo Health Check a échoué sur Anveo Server Version

Symptômes

Anveo’s Health Check affiche un message d’erreur lors du contrôle de version d’Anveo Server.

  • Echec : La version requise d’Anveo Server est …. La version détectée est …. .
  • Echec : Impossible de se connecter au serveur distant.
  • Echec : Le serveur distant renvoie une erreur : (404) Non trouvé.
  • Echec : Anveo Server Version …. Echec : Le préfixe URI n’est pas reconnu.

Causes

  • Tous les composants d’Anveo Client Suite doivent s’assembler. Dans ce cas, les objets dans Microsoft Dynamics et Anveo Server ne sont pas une paire valide.
  • L’URL ou le port du serveur Anveo est incorrect
  • Anveo Server n’est pas encore installé.
  • Anveo Server n’est pas démarré.

Les solutions

  • Consultez vos fichiers d’installation et la documentation « Update Process & Changelog » pour les versions correctes. Mettez à jour les objets Microsoft Dynamics ou Anveo Server.
  • Vérifiez l’URL et le port de votre serveur Anveo.
  • http:// est manquant : http://servername est le format correct.
  • Si Anveo Server n’est pas encore installé, exécutez l’installation.
    Démarrez Anveo Server si ce n’est pas encore fait.
  • Vérifiez les paramètres de votre pare-feu Windows. Ouvrez tous les ports utilisés pour votre serveur Anveo.

Note : Cet article est pour Anveo Client Suite 6 et plus récent.