Foire aux questions / Anveo Mobile App / Bilan de santé sur Microsoft Dynamics Web Service Communication échoue
C'est une traduction automatique. Le message original est disponible en Anglais.

Bilan de santé sur Microsoft Dynamics Web Service Communication échoue

Symptôme

Une communication avec Microsoft Dynamics Web Service n’est pas possible présentant l’une des erreurs suivantes.

(401) Non autorisé, (404) Non trouvé, Le nom distant n’a pas pu être résolu, URI invalide : Port invalide spécifié. …

Cause

L’URL n’est pas correcte, le service Web de Microsoft Dynamics n’est pas configuré correctement ou le nom d’utilisateur et le mot de passe sont incorrects.

Les solutions

  1. (401) Non autorisé – suivez ce lien.
  2. (404) Non trouvé.
    Le nom d’instance de Microsoft Dynamics Web Service est erroné.

  3. Le nom du serveur distant n’a pas pu être résolu:’nom du serveur’.
    Le nom du serveur est incorrect.

  4. URI invalide : Port invalide spécifié.
    Le port du service web Microsoft Dynamics n’existe pas. Vérifiez les paramètres de votre port.

  5. Impossible de se connecter au serveur distant :
    Vérifiez le port dans votre syntaxe URL. La valeur par défaut est 7047.

  6. Dynamics NAV 2009 R2 uniquement : msxsml.dll : Le système ne trouve pas le fichier…..
    Dans certaines versions d’Anveo, vous devez désactiver l’option Connexion au serveur dans la configuration d’Anveo pour exécuter un bilan de santé, si le client classique fonctionne sur une machine différente des services Web Dynamics NAV – ou si le dossier d’enregistrement ne sort pas ou n’est pas inscriptible.

 Note : Cet article est pour Anveo Client Suite 6 et plus récent.