Foire aux questions / Anveo Mobile App / Échec du bilan de santé d’Anveo sur la configuration du serveur Anveo
C'est une traduction automatique. Le message original est disponible en Anglais.

Échec du bilan de santé d’Anveo sur la configuration du serveur Anveo

Symptôme

Le bilan de santé d’Anveo retourne une erreur sur la configuration d’Anveo Server comme :

  • Échec de la configuration du serveur Anveo : La requête a échoué avec le statut HTTP 401 : Non autorisé.
  • Échec de la configuration du serveur Anveo : La requête a échoué avec le statut HTTP 404 : Pas trouvé.

Cause

La communication entre Anveo Server et Microsoft Dynamics Web Services échoue en raison d’une mauvaise URL, d’un nom d’utilisateur + mot de passe ou d’une mauvaise configuration des services Web.

Les solutions

  1. Vérifiez votre configuration Anveo Server dans Anveo Setup et exportez le nouveau fichier de configuration pour Anveo Server. Remplacez le fichier de configuration existant dans Anveo Server et redémarrez le service Anveo Server. Refaites votre bilan de santé Anveo.

  2. Vérifiez vos paramètres Microsoft Dynamics Web Services. Pour plus de détails, suivez ce lien.

 Note : Cet article est pour Anveo Client Suite 6 et plus récent.