Foire aux questions / Anveo Mobile App / La réplication utilisateur échoue avec le message d’erreur « AnveoDynamicLinkLibrary »… « SetSX4000V3 » ou « Internal Server Error ».
C'est une traduction automatique. Le message original est disponible en Anglais.

La réplication utilisateur échoue avec le message d’erreur « AnveoDynamicLinkLibrary »… « SetSX4000V3 » ou « Internal Server Error ».

Symptôme

La réplication de l’utilisateur Anveo échoue dans Anveo Client Suite Set-Up avec un message d’erreur AnveoDynamicLinkLibrary.DynamicLinkLibraryClass.SetSX4000V3 échoue avec ce message : La demande a échoué avec le statut HTTP 404 : Pas trouvé.
Ou un message similaire.

Ou dans Dynamics NAV 2009 Classic Client, vous obtenez une erreur de serveur interne :

Cause

Anveo essaie également de répliquer les utilisateurs Anveo vers le Anveo Web Portal, mais cette connexion échoue.

Solution

Si vous n’utilisez pas Anveo Web Portal, supprimez le paramètre Anveo Web Store URL dans Anveo Client Suite Setup :

ou

Si vous utilisez Anveo Web Portal, vérifiez que vous avez saisi correctement l’URL Anveo Web Store et que IIS et Anveo Web Store Application Pool sont lancés.