L’application s’affiche à l’ouverture de session ou à la synchronisation : « Dynamics NAV : Synchronization is currently not available. Veuillez réessayer plus tard… »….
Symptôme
Lors de la première connexion ou de la synchronisation, Anveo Mobile App affiche un message d’erreur Dynamics NAV : La synchronisation n’est actuellement pas disponible. Veuillez réessayer plus tard. …


Cause
- L’utilisateur Anveo n’a pas de paquet de synchronisation assigné.
- L’un des packages de synchronisation utilisateur est désactivé.
- Société S/L par défaut non définie
- Aucun rôle défini pour l’utilisateur
- Le rôle est défini sur un company name mal orthographié.
- Delta Scripts pas à jour
Solution
- Affectez un ou plusieurs packages de synchronisation à votre utilisateur.
- Activer tous les paquets de synchronisation (qui sont utilisés pour l’utilisateur)

- Définir la société par défaut dans Anveo User
- Attribuer un rôle à l’utilisateur Anveo et synchroniser les droits de l’utilisateur Anveo
- Vérifier le company name utilisé dans le rôle de l’utilisateur Anveo
- Recréer des scripts Anveo Delta dans Anveo Setup