Foire aux questions / Anveo EDI Connect / Les objets ne sont pas visibles dans le menu
This is an automatic translation. The original post is available in Anglais.

Les objets ne sont pas visibles dans le menu

Cette entrée est destinée à résoudre les problèmes, si vous avez installé le module Anveo EDI Connect et qu’il n’apparaît pas dans le menu.

Le module doit apparaître sous l’emplacement :

Departments / Administration / Application Setup / Anveo EDI

Veuillez ouvrir un environnement de développement et vous assurer que vous pouvez voir la menu suite Anveo EDI Connect menu suite comme l’une des menu suites complémentaires. Si ce n’est pas le cas, veuillez consulter le chapitre d’installation du manuel et installer la menu suite.

Si la menu suite est installée, veuillez recompiler toutes les menu suites (sélectionnez toutes et appuyez sur F11). Redémarrez le client et vérifiez si vous pouvez voir les entrées de menu.

Si elles ne sont toujours pas visibles, allez à la page Configuration EDI (numéro de page 5327301) et cliquez sur « Exécuter ». Si la page s’ouvre, l’installation était correcte et il y a un problème avec les menu suites. Si vous obtenez une erreur d’autorisation, votre licence NAV ne contient pas le module EDI Connect. 

Veuillez contacter votre partenaire NAV ou ajouter le module EDI Connect si vous pouvez modifier votre licence. Le module doit apparaître sous la forme « conion media GmbH » – Anveo EDI Connect ».

Si vous rencontrez toujours des problèmes, veuillez contacter notre équipe de support.