Login / Sync échoue avec « Dynamics NAV : …. Statut HTTP 401 : Non autorisé. »
Symptôme
Une première connexion (initialisation) ou synchronisation échoue affichant le message d’erreur « Dynamics NAV : The request failed with HTTP status 401 : Unauthorized ».

Cause
L’utilisateur Dynamics de votre utilisateur Anveo n’est pas autorisé à se connecter à Microsoft Dynamics.
Solution
Réinitialisez le nom d’utilisateur et/ou le mot de passe Microsoft Dynamics de votre utilisateur Anveo dans Microsoft Dynamics. Re-synchroniser les utilisateurs Anveo sur Anveo Server.
Note : Cet article est pour Anveo Client Suite 6 et plus récent.