Anveo EDI Connect / Config / Pour commencer / Configuration système requise
This is an automatic translation. The original post is available in Anglais.

Configuration système requise

Vous êtes en train de lire la documentation pour Microsoft Dynamics NAV 2009R2 RTC.

Dans la documentation en ligne, vous pouvez choisir parmi les versions de modules disponibles ci-dessus.

Anveo EDI Connect est disponible à partir de Microsoft Dynamics 2009 R2. Vous pouvez utiliser le module avec les anciennes versions de base de données, avec quelques limitations mineures.

Exigences :

  • Une installation Dynamics NAV fonctionnelle (les objets de l’application et la base de données peuvent être plus anciens)
  • Une licence Microsoft Dynamics NAV 2009R2 RTC valide incluant les objets de notre gamme d’objets
  • Si vous voulez utiliser le traitement en arrière-plan : Un NAS (Application Server) fonctionnel
  • Pour utiliser le module, vous aurez besoin d’une licence Anveo EDI Connect ou d’une licence d’essai.
  • Pour l’échange de données via nos composants distants (FTP / FTPS / SFTP / SMTP / POP3) nous avons besoin du Runtime 3.5 et 4.0. Pour l’installation, vous aurez besoin des droits d’administrateur sur la machine exécutant le service tier. Nous ne pouvons pas garantir la compatibilité de nos composants avec chaque serveur, alors assurez-vous de les tester avec le serveur distant, s’ils sont critiques pour votre projet.

Nous n’avons pas d’exigences particulières concernant la base de données ou les performances. Si vous prévoyez de traiter un grand nombre de fichiers, vous devez vous assurer d’avoir suffisamment de ressources serveur. Nous vous suggérons toujours de faire un test de performance.