Domande frequenti / Anveo Mobile App / Anveo Health Check non riuscito sulla versione di Anveo Server
Questa è una traduzione automatica. Il messaggio originale è disponibile in Inglese.

Anveo Health Check non riuscito sulla versione di Anveo Server

Sintomi

La verifica dello stato di salute di Anveo mostra un messaggio di errore nella verifica della versione di Anveo Server.

  • Fallito: La versione richiesta di Anveo Server è …. La versione rilevata è ….. .
  • Fallito: Impossibile connettersi al server remoto.
  • Fallito: Il server remoto ha restituito un errore: (404) Non trovato.
  • Fallito: Versione di Anveo Server …. Fallito: Il prefisso URI non viene riconosciuto.

Cause

  • Tutti i componenti dell’Anveo Client Suite devono combaciare tra loro. In questo caso, gli oggetti in Microsoft Dynamics e Anveo Server non sono una coppia valida.
  • L’URL o la porta di un server è sbagliata
  • Anveo Server non è ancora installato.
  • Anveo Server non viene avviato.

Soluzioni

  • Consultare i file di installazione e la documentazione “Update Process & Changelog” per le versioni corrette. Aggiornare gli oggetti Microsoft Dynamics o Anveo Server.
  • Controllare l’URL e la porta del server Anveo.
  • http:// manca: http://servername è il formato corretto.
  • Se Anveo Server non è ancora installato, eseguire l’installazione.
    Avviare Anveo Server se non è ancora avviato.
  • Controllare le impostazioni del firewall di Windows. Aprire tutte le porte utilizzate per il server Anveo.

Nota: Questo articolo è per Anveo Client Suite 6 e successive.