Domande frequenti / Anveo Mobile App / Controllo dello stato di salute non riuscito nella versione WebServiceHelper.dll
Questa è una traduzione automatica. Il messaggio originale è disponibile in Inglese.

Controllo dello stato di salute non riuscito nella versione WebServiceHelper.dll

Sintomo

L’Health Check di Anveo non riesce nel test WebServiceHelper.dll, mostrando un messaggio di errore come:

WebServiceHelper.dll Version…… Fallito: La versione richiesta di WebServiceHelper.dll è …. La versione rilevata è ….

Cause

  1. WebServiceHelper.dll non è ancora installato.

  2. Tutti i componenti dell’Anveo Client Suite devono combaciare tra loro. In questo caso, Objects in Microsoft Dynamics e WebServiceHelper.dll non è una coppia valida.

  3. Il WebServiceHelper.dll è bloccato da Windows.

La soluzione

Copiare la versione corretta di “WebServiceHelper.dll” nella cartella Add-ins della propria installazione di Microsoft Dynamics. Riavviare i servizi web di Microsoft Dynamics e ripetere il test.

3. solo: Assicurarsi che il file dll non sia bloccato da Windows. Aprire le proprietà del file e premere “Sblocca”, se visibile.

Nota: Questo articolo è per Anveo Client Suite 6 e successive.