Domande frequenti / Anveo Mobile App / Errore di replica: “Alcuni o tutti i riferimenti di identità non hanno potuto essere tradotti”.
Questa è una traduzione automatica. Il messaggio originale è disponibile in Inglese.

Errore di replica: “Alcuni o tutti i riferimenti di identità non hanno potuto essere tradotti”.

Sintomo

Eseguendo una replica utente in Microsoft Dynamics, si ottiene un messaggio di errore:

“La replica non ha avuto successo, vuoi eseguire un controllo di connettività?
Errore: Alcuni o tutti i riferimenti all’identità non hanno potuto essere tradotti”.

Causa

L’utente di Anveo App utilizza un Login Windows della vostra Active Directory, ma il server Anveo Server si trova al di fuori di Active Directory.

La soluzione

Includere il computer Anveo Server nel dominio Active Directory per consentire alle chiamate di autenticazione Active Directory del server.