La replica dell’utente non riesce con il messaggio di errore “AnveoDynamicLinkLibrary”…. “SetSX4000V3” o “Internal Server Error”.
Sintomo
Una replica utente di Anveo non riesce in Anveo Client Suite Set-Up con un messaggio di errore AnveoDynamicLinkLibrary.DynamicLinkLibraryClass.SetSX4000V3 non è riuscito con questo messaggio: La richiesta non è andata a buon fine con lo stato HTTP 404: Non trovato.
O un messaggio simile.

Oppure in Dynamics NAV 2009 Classic Client Classic Client si ottiene l’errore del server interno:

Causa
Anveo tenta anche di replicare gli utenti Anveo sul Anveo Web Portal, ma questa connessione non riesce.
La soluzione
Se non si utilizza il Anveo Web Portal, rimuovere l’impostazione dell’URL di Anveo Web Store in Anveo Client Suite Setup:

ovvero
Se si utilizza il Anveo Web Portal, verificare se l’URL di Anveo Web Store è stato inserito correttamente e se IIS e Anveo Web Store Application Pool viene avviato.