L’applicazione mostra al login o alla sincronizzazione: “Dynamics NAV: La sincronizzazione non è attualmente disponibile. Si prega di riprovare più tardi…..”…
Sintomo
Al primo accesso o alla sincronizzazione, Anveo Mobile App mostra un messaggio di errore Dynamics NAV: Synchronization non è attualmente disponibile. Per favore, riprova più tardi. …


Causa
- L’utente Anveo non ha assegnato alcun pacchetto di sincronizzazione.
- Uno dei pacchetti di sincronizzazione degli utenti è disattivato.
- Impresa di default non impostata
- Nessun set di ruoli per l’utente
- Il ruolo è impostato su un company name scritto male.
- Delta Script non aggiornati
La soluzione
- Assegnare uno o più pacchetti di sincronizzazione all’utente.
- Attivare tutti i pacchetti di sincronizzazione (che vengono utilizzati dall’utente)

- Impostare l’azienda predefinita in Anveo User
- Assegnare un ruolo per l’utente Anveo e sincronizzare i diritti dell’utente Anveo.
- Controllare il company name utilizzata nel ruolo di utente Anveo
- Ricreare gli script Anveo Delta in Anveo Setup