Domande frequenti / Anveo Mobile App / Messaggio “Un filtro di sicurezza è stato applicato alla tabella Azienda. “Non puoi accedere a registrazioni che sono al di fuori di questo filtro.”
Questa è una traduzione automatica. Il messaggio originale è disponibile in Inglese.

Messaggio “Un filtro di sicurezza è stato applicato alla tabella Azienda. “Non puoi accedere a registrazioni che sono al di fuori di questo filtro.”

Sintomo

Durante l’inizializzazione o la sincronizzazione, viene visualizzato il seguente messaggio di errore:

“Dinamica: Un filtro di sicurezza è stato applicato alla tabella Azienda. “Non puoi accedere a registrazioni che sono al di fuori di questo filtro.”

Causa

È stato impostato un filtro di sicurezza sulla tabella aziendale per l’utente Microsoft Dynamics in Microsoft Dynamics security setup per limitare la visualizzazione degli utenti. Tuttavia, alcune attività Interal Anveo richiedono l’accesso a tutti i nomi delle aziende, il che si traduce in questo messaggio di errore.

Soluzioni

  • Dopo aver apportato qualsiasi modifica alla definizione di Anveo Mobile App, eseguire “Aggiorna tutti gli script Delta Script” in “Anveo Setup”. Questo è un importante compito amministrativo che deve essere fatto da un utente Microsoft Dynamics e non può essere fatto automaticamente dall’utente remoto durante l’init o la sincronizzazione.
  • Se si hanno troppi dispositivi utente registrati per un utente, eliminare i dispositivi non richiesti in Microsoft Dynamics. La cancellazione automatica – se attivata – non è supportata in questo caso.