Domande frequenti / Anveo Mobile App / Verifica dello stato di salute non riuscita su AnveoClientSuite.dll versione
Questa è una traduzione automatica. Il messaggio originale è disponibile in Inglese.

Verifica dello stato di salute non riuscita su AnveoClientSuite.dll versione

Sintomo

L’Health Check di Anveo non supera il test di AnveoClientSuite.dll, mostrando un messaggio di errore del tipo:

AnveoClientSuite.dll Version….. Fallito: La versione richiesta di AnveoClientSuite.dll è …. La versione rilevata è ….

Cause

  1. AnveoClientSuite.dll non è ancora installato.

  2. Tutti i componenti dell’Anveo Client Suite devono combaciare tra loro. In questo caso, Objects in Microsoft Dynamics e AnveoClientSuite.dll non è una coppia valida.

La soluzione

Copiare la versione corretta di AnveoClientSuite.dll nella cartella Add-ins della propria installazione di Microsoft Dynamics. Riavviare i servizi web di Microsoft Dynamics e ripetere il test.

Nota: Questo articolo è per Anveo Client Suite 6 e successive.