Veelgestelde vragen / Anveo Mobile App / Anveo Health Check mislukt op Anveo Server Configuratie
Dit is een automatische vertaling. De originele post is beschikbaar in Engels.

Anveo Health Check mislukt op Anveo Server Configuratie

Symptomen

Anveo’s Health check geeft een fout in de configuratie van Anveo Server:

  • Anveo Server Configuratie mislukt: Het verzoek is mislukt met HTTP-status 401: onbevoegd.
  • Anveo Server Configuratie mislukt: Het verzoek is mislukt met HTTP-status 404: Niet gevonden.

Oorzaak

De communicatie van Anveo Server naar Microsoft Dynamics Web Services mislukt door een verkeerde URL, gebruikersnaam + wachtwoord of verkeerde web services configuratie.

Oplossingen

  1. Controleer uw Anveo Server configuratie in Anveo Setup en exporteer nieuw configuratiebestand voor Anveo Server. Vervang het bestaande configuratiebestand in Anveo Server en start de Anveo Server-service opnieuw op. Voer uw Anveo Health Check opnieuw uit.

  2. Controleer uw Microsoft Dynamics Web Services instellingen. Voor meer informatie volgt u deze link.

 Opmerking: Dit artikel is voor Anveo Client Suite 6 en nieuwer.