Veelgestelde vragen / Anveo Mobile App / Anveo Health Check mislukt op Anveo Server Versie
Dit is een automatische vertaling. De originele post is beschikbaar in Engels.

Anveo Health Check mislukt op Anveo Server Versie

Symptomen

Anveo’s Health Check toont een foutmelding op Anveo Server versiecontrole.

  • Mislukt: Vereiste versie van Anveo Server is ….. Gedetecteerde versie is ….. .
  • Mislukt: Kan geen verbinding maken met de externe server.
  • Mislukt: De externe server heeft een fout teruggestuurd: (404) Niet gevonden.
  • Mislukt: Anveo Server versie ….. Mislukt: Het voorvoegsel URI wordt niet herkend.

Oorzaken

  • Alle Anveo Client Suite componenten moeten in elkaar passen. In dit geval zijn objecten in Microsoft Dynamics en Anveo Server geen geldig paar.
  • Anveo Server URL of poort is verkeerd
  • Anveo Server is nog niet geïnstalleerd.
  • Anveo Server wordt niet gestart.

Oplossingen

  • Raadpleeg uw installatiebestanden en “Update Process & Changelog” documentatie voor de juiste versies. Update Microsoft Dynamics objecten of Anveo Server.
  • Controleer uw Anveo Server URL en poort.
  • http:// ontbreekt: http://servername is het juiste formaat.
  • Als Anveo Server nog niet geïnstalleerd is, voer dan de installatie uit.
    Start Anveo Server indien nog niet gestart.
  • Controleer uw Windows Firewall instellingen. Open alle poorten die gebruikt worden voor uw Anveo Server.

Opmerking: Dit artikel is voor Anveo Client Suite 6 en nieuwer.