Aplikacja nie może się połączyć wyświetlając komunikat „Remote Connection Timeout”.
Symptom
Zaloguj się do serwera Anveo Server za pomocą Anveo Mobile App z komunikatem o błędzie Timeout połączenia zdalnego.

Przyczyna
Aplikacja nie otrzymuje żadnej odpowiedzi od Anveo Server. Może to być spowodowane różnymi przyczynami:
- Użytkownik użył błędnej nazwy serwera lub portu.
- Serwer Anveo nie jest uruchomiony.
- Centralna zapora ogniowa nie jest prawidłowo skonfigurowana do mapowania zewnętrznego adresu ip do Anveo Server dla portów tcp/http używanych przez Anveo Server. Domyślnie mapowanie to 7020 i 7021 tcp.
Nie ustawiaj mapowania dla innych portów, takich jak 7047 lub 8888. - Zapora ogniowa oprogramowania Windows nie pozwala na komunikację przychodzącą dla tych portów (domyślnie 7020 lub 7021).
- Publiczne WiFi nie pozwala na korzystanie z tych portów tcp.
Jeśli komunikacja pomiędzy Anveo Server i Dynamics nie powiedzie się, pojawi się inny komunikat o błędzie.
Rozwiązanie
- Sprawdź, czy nazwa serwera i port są wpisane poprawnie.
- Sprawdź ustawienia zapory, jak opisano powyżej.