Najczęściej zadawane pytania / Anveo Mobile App / Aplikacja wyświetla się po zalogowaniu lub synchronizacji: „Dynamika NAV: Synchronizacja jest obecnie niedostępna. Proszę spróbować ponownie później”….
Jest to tłumaczenie automatyczne. Pierwotne stanowisko jest dostępne w angielski.

Aplikacja wyświetla się po zalogowaniu lub synchronizacji: „Dynamika NAV: Synchronizacja jest obecnie niedostępna. Proszę spróbować ponownie później”….

Symptom

Przy pierwszym logowaniu lub synchronizacji, Anveo Mobile App pokazuje komunikat o błędzie Dynamics NAV: Synchronizacja jest obecnie niedostępna. Proszę spróbować ponownie później. …

Przyczyna

  • Użytkownikowi Anveo nie są przypisane żadne pakiety synchronizacyjne.
  • Jeden z pakietów synchronizacji użytkowników jest dezaktywowany.
  • Domyślna firma nie jest ustawiona
  • Brak zestawu ról dla użytkownika
  • Rola przypisana jest źle wypisanej company name
  • Skrypty Delta nieaktualne

Rozwiązanie

  • Przydziel użytkownikowi jeden lub więcej pakietów synchronizacyjnych.
  • Aktywuj wszystkie Pakiety synchronizacyjne (używane przez użytkownika)
  • Ustaw domyślną firmę w Anveo User
  • Przydziel rolę Użytkownikowi Anveo i zsynchronizuj prawa Użytkownika Anveo
  • Sprawdź company name używaną w roli Anveo User
  • Odtwórz skrypty Anveo Delta w Anveo Setup